Knowledge Base

Export Images

There are multiple ways to export your shadow study.
The simplest way is to export an image of the view with coloured shadows.
To do so you have two options.

‘File’ → ‘Export Image’ → ‘As File’
Export to an image file

‘File’ → ‘Export Image’ → ‘To Sheet’
Place the image into a sheet in Revit

You may export multiple images at once using time Interval.

  • Select the date, time range, and interval for the study
  • Optionally, choose if you want to add super-position image. Super-position image is an image that overlays all images together into one shadow study image.
  • Export mode: Choose if you want to export the study into files, or a sheet in Revit.
    When selecting ‘Sheet’ in the export mode, images will be placed on a new sheet.
  • For the ‘Sheet’ export mode, Select layout and the preferred title block.
Previous Conduct a Shadow Study
Next Shadow Colour Interface
Table of Contents